Environment: User getting an error when they log in to Banner Self-Service
Purpose: Guide users on why the notice is coming up and what actions to perform to prevent it
A break in attempt has been detected! Please login again.

Cause
Multiple browsers are logged into Banner Self-Service simultaneously.
Resolution
- Click Exit to sign out of all existing Banner Self-Service sessions.
- Close unnecessary browser windows and tabs to ensure only one Banner Self-Service session will be active.
- Login to Banner Self-Service again.