Receiving "Break in Attempt" Detected Message

A break in attempt has been detected! Please login again.

Sample of Break in Attempt Error

Cause

Multiple browsers are logged into Banner Self-Service simultaneously.

Resolution

  1. Click Exit to sign out of all existing Banner Self-Service sessions.
  2. Close unnecessary browser windows and tabs to ensure only one Banner Self-Service session will be active.
  3. Login to Banner Self-Service again.

Details

Article ID: 75717
Created
Tue 4/9/19 12:36 PM
Modified
Mon 6/13/22 9:46 AM